******** welcome to www.swissdutch.ch ********
Ronald's 3rd μWebServer home page - hosted on a Wandboard-Quad
Wednesday 26 January 2022 21:12:37 up 10 days and 12:07 hours -- This URL = swissdutch.ch



This picture shows the wandboard quad, attached to a 120GB SSD. The power monitor (round thing) measures the Wattage at the mains: 3.8 Watt while running Fedora/XFCE. My wandquad runs Fedora 20 Heisenbug with a 3.19 kernel...

This microserver is solar energy powered (details)

Email me at ronald@www.swissdutch.ch

Follow me for updates in Twitter: @ronaldgadget
The answer is... 42 (this video explains it)

Wandboard UPDATEs:
-------------13Apr2017: entire system (wandquad + SSD + Arduino controller + Solar charger/battery) moved to basement
-------------12Nov2016: navigation non-scrollable, weatherpage updated
-------------16Oct2016: system maintenance: removed rootfs drive, checked/corrected on other linux system
-------------14Jun2015: updated web pages with navigation
-------------27Sep2014: Power source changed to solar energy source
-------------10Aug2014: added URL demux to support www.omnibex.com for my son
-------------13Jul2014: updated kernel to 3.15.4 and cleaned up mmc card
-------------11May2014: installed postfix and dovecot for email server. Most of the day spent on the configuration...
-------------07May2014: SATA (Finally!) working for RootFS after updating kernel and finding new .dtb file. Details here
-------------29Apr2014: Still uSD card problems: [223580.735617] mmc0: error -110 whilst initialising SD card
-------------26Apr2014: replaced uSD card - hope that it will work for a while again...
-------------23Mar2014: system keep crashing about every 2 days since one week - reason uSDcard is dying (was up 90 days)
----------------------- console messages: [123967.660823] mmcblk0: timed out sending r/w cmd command, card status 0x400e00
-------------19Dec2013: somehow the beta F20 rootfs crashed beyond repair-- installed official release from scratch
-------------24Nov2013: sata working after installing F21 kernel and making new initramfs (omg...)
-------------23Nov2013: httpd webserver installed, configured.
-------------22Nov2013: xfce desktop running (Gnome had weird error message, I gave up)
-------------19Nov2013: Fedora 20 minimal image running
-------------18Nov2013: Wandboard Quad arrived at my doorstep

Some system Information (for geeks): System: Linux wandquad 3.19.8-100.fc20.armv7hl #1 SMP Tue May 12 18:34:13 UTC 2015 armv7l armv7l armv7l GNU/Linux

processor : 0 model name : ARMv7 Processor rev 10 (v7l) BogoMIPS : 132.00 Features : half thumb fastmult vfp edsp thumbee neon vfpv3 tls vfpd32 current 10 most CPU intensive processes: USER PID %CPU %MEM VSZ RSS TTY STAT START TIME COMMAND root 460 1.4 0.3 650364 6996 ? Ssl Jan16 223:53 rsyslogd root 1273 1.1 0.1 5348 3052 ? S Jan16 166:53 LED root 1118 0.4 0.7 234872 15988 ? Sl Jan16 65:06 geany root 1271 0.4 2.0 64440 41412 ? S Jan16 60:37 python root 503 0.2 2.2 158588 46588 ? Sl Jan16 32:23 Xvnc root 1113 0.2 0.7 134384 14516 ? Sl Jan16 38:23 Thunar root 1272 0.2 1.9 63216 40208 ? S Jan16 33:13 python root 7 0.1 0.0 0 0 ? S Jan16 17:03 rcu_sched dbus 481 0.1 0.1 4112 2636 ? Ss Jan16 16:02 dbus-daemon SwissDutch.ch - Ronald's pagecounter 352007 page views since 23 Nov 2013.

DISCLAIMER: All views and opinions on this web domain are Ronald's own. I am not associated with / have no stakes in Marvell, Red Hat or any other companies or organizations mentioned on this domain, except that I am an employee of IBM Research GmbH.

--Apache/2.4.10 (Fedora) PHP/5.5.26 on Ronald's Wandboard Quad, last page update 14 April 2017 @ 18:07